parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

feedgen-1.0.0.ebuild (544B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 DISTUTILS_USE_PEP517=setuptools
      7 PYTHON_COMPAT=( python3_{8..13} )
      8 
      9 inherit distutils-r1 pypi
     10 
     11 DESCRIPTION="Python module to generate ATOM feeds, RSS feeds and Podcasts"
     12 HOMEPAGE="https://github.com/lkiesow/python-feedgen https://pypi.org/project/feedgen/"
     13 
     14 LICENSE="LGPL-3 BSD"
     15 SLOT="0"
     16 KEYWORDS="~amd64 ~x86"
     17 IUSE=""
     18 
     19 DEPEND="
     20 	dev-python/lxml[${PYTHON_USEDEP}]
     21 	dev-python/python-dateutil[${PYTHON_USEDEP}]
     22 "
     23 RDEPEND="${DEPEND}"